【漏洞通告】Ivanti Connect Secure & Policy Secure多个高危漏洞安全风险通告
2024-1-19 16:9:39 Author: 嘉诚安全(查看原文) 阅读量:14 收藏

漏洞背景

近日,嘉诚安全监测到Ivanti Connect Secure 和Ivanti Policy Secure中存在一个身份验证绕过漏洞和一个命令注入漏洞,未经身份验证的威胁者可组合利用这两个漏洞导致远程代码执行。

Ivanti Connect Secure(ICS,以前称为Pulse Connect Secure)是一种VPN解决方案,它允许远程和移动用户从任何支持网络的设备访问公司资源;Ivanti Policy Secure(IPS)是一种网络访问控制 (NAC) 解决方案,可为授权和安全的用户和设备提供访问权限。

鉴于漏洞危害较大,嘉诚安全提醒相关用户尽快更新至安全版本,避免引发漏洞相关的网络安全事件。

漏洞详情

1.CVE-2023-46805

Ivanti Connect Secure & Policy Secure 身份验证绕过漏洞,攻击者可能利用该漏洞绕过控制检查访问受限资源。

2.CVE-2024-21887

Ivanti Connect Secure & Policy Secure命令注入漏洞,经过身份验证的管理员用户可发送特制请求在受影响设备上执行任意命令。

危害影响

影响版本

Ivanti Connect Secure & Ivanti Policy Secure 9.x、22.x

修复建议

1.升级版本

目前Ivanti已发布了修复程序版本,预计将于1月22日或2月19日提供,受影响用户可升级到最新版本的 Ivanti Connect Secure 或 Ivanti Policy Secure。

2.临时措施

可通过Ivanti 的下载门户导入mitigation.release.20240107.1.xml文件来缓解 CVE-2023-46805 和CVE-2024-21887,详情可参考官方公告。

下载链接:

https://forums.ivanti.com/s/article/Download-Links-Related-to-CVE-2023-46805-and-CVE-2024-21887


文章来源: http://mp.weixin.qq.com/s?__biz=MzU4NjY4MDAyNQ==&mid=2247494382&idx=1&sn=fa2aca825373797a79ee19490a66e42f&chksm=fc683766896fc9e5b6fbd74b04cc787f702d629b561a7389c3031a68ed35bc54b4af9149013f&scene=0&xtrack=1#rd
如有侵权请联系:admin#unsafe.sh